[STATS] Bug reports

Jump to: Board indexGamesUT99Pugchannel(s)

[STATS] Bug reports

Postby HULKSMASH » Sun Nov 30, 2014 9:32 am

Image

Encountered a bug? Let us know here

Support OwnedWell with four clicks & stay up to date <3.


ImageImageImageImage

Image
HULKSMASH
 
Posts: 791
Joined: Wed Aug 20, 2014 12:19 pm

Re: [STATS] Bug reports

Postby kud » Sun Nov 30, 2014 8:58 pm

seems to be some bugs when players reconnect

example 1: 26 kills in weapon summary vs 91 in match summary
http://www.ownedwell.com/utstats/?p=match&mid=4361

example 2: 22 kills in weapon summary vs 55 in match summary
http://www.ownedwell.com/utstats/?p=match&mid=4360
ImageImageImage

kud
 
Posts: 315
Joined: Wed Sep 24, 2014 2:28 pm

Re: [STATS] Bug reports

Postby HULKSMASH » Mon Dec 01, 2014 1:14 pm

True.
But this has always been a bug though - also in the old stats.

Support OwnedWell with four clicks & stay up to date <3.


ImageImageImageImage

Image
HULKSMASH
 
Posts: 791
Joined: Wed Aug 20, 2014 12:19 pm

Re: [STATS] Bug reports

Postby kE- » Mon Dec 01, 2014 5:49 pm

Fixed zoning being interpreted wrong, basically affecting all ctf games :( Earlier bugfix near release apparently broke it. It's fixed now and updated for all previous games..

Would be nice if you could keep an eye open for the games u played and see if the stats look correct to you. If you have doubt just msg me with the matchid and I can verify.
kE-
 
Posts: 107
Joined: Sat Sep 13, 2014 3:49 pm

Re: [STATS] Bug reports

Postby heavy » Tue Dec 02, 2014 10:55 am

http://www.ownedwell.com/utstats/?p=match&mid=8641

sas*meep playing like 4minutes longer and has a godlike?
Global.iCTF IV Finalist || Global.iCTF IV $868 || Global.iCTF.V $1063 || OW.iCTF 1 $828
heavy
 
Posts: 9
Joined: Tue Oct 14, 2014 1:46 pm

Re: [STATS] Bug reports

Postby kE- » Tue Dec 02, 2014 2:37 pm

heavy wrote:http://www.ownedwell.com/utstats/?p=match&mid=8641

sas*meep playing like 4minutes longer and has a godlike?


4min longer = UTstats bug when people reconnect. Same like with screwed acc. UTstats will detect you reconnected and then try to merge your stats before your reconnect and after. I think if you lag-out, it might not detect you lagged out soon enough (if at all). Not sure.

The godlike shows in the actual log. If it didn't happen, something wrong with the stats mutator.
661.91 player Rename sas*meep 11
1640.28 spree spree_god 11
kE-
 
Posts: 107
Joined: Sat Sep 13, 2014 3:49 pm

Re: [STATS] Bug reports

Postby d3R » Wed Dec 03, 2014 4:26 pm

Not a bug but some flags have a black 1px outline, and i think that needs to be removed. Fe:

http://www.ownedwell.com/utstats/images/flags/ba.png
http://www.ownedwell.com/utstats/images/flags/hr.png
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm

Re: [STATS] Bug reports

Postby HULKSMASH » Wed Dec 03, 2014 4:49 pm

d3R wrote:Not a bug but some flags have a black 1px outline, and i think that needs to be removed. Fe:

http://www.ownedwell.com/utstats/images/flags/ba.png
http://www.ownedwell.com/utstats/images/flags/hr.png


Fixed these with the 'new' flag set style.

Support OwnedWell with four clicks & stay up to date <3.


ImageImageImageImage

Image
HULKSMASH
 
Posts: 791
Joined: Wed Aug 20, 2014 12:19 pm

Re: [STATS] Bug reports

Postby d3R » Wed Dec 03, 2014 7:42 pm

HULKSMASH wrote:
d3R wrote:Not a bug but some flags have a black 1px outline, and i think that needs to be removed. Fe:

http://www.ownedwell.com/utstats/images/flags/ba.png
http://www.ownedwell.com/utstats/images/flags/hr.png


Fixed these with the 'new' flag set style.


Maybe i'm looking 2 quick but they still look the same?
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm

Re: [STATS] Bug reports

Postby Hermione » Wed Dec 03, 2014 11:34 pm

Hello all friends, very good work and effort on the new stats, it is brilliant, almost perfect. It just has a few minor blemishes that can be altered to make it truly perfect if some agree with me on this.

1) The old stats had the names vertically, but the new stats have it horizontally, and it cant fit in the box without making it looked cramped, so the end result is a bunch of jibberish letters, and you cannot tell the names, unless you hover your mouse over the name.
Image


2) This second problem isnt more of a problem just an alternative solution, the old stats had a red down arrow when you lost rank, and it was easier to see, and a green for positive rank and they both made sense. The new stats the down rank color is blue, and for people that are color blind or have trouble seeing, they may have to take a closer look to see if they ranked up or down, also blue and green are neutral colors, and it would be reasonable to add red to the down arrow again.
Image


PS. Im not trying to offend anyones work here, just bringing some suggestions.
Image
User avatar
Hermione
banned
 
Posts: 269
Joined: Thu Sep 11, 2014 1:25 am
Location: Burlington, Vermont

Re: [STATS] Bug reports

Postby HULKSMASH » Thu Dec 04, 2014 6:13 am

d3r, will try again.

Hermione, the names are actually vertical using CSS3. Before using it I checked its' compatibility browser wise before implementing it and didn't think that anyone would be using browsers older than this?
http://www.w3schools.com/cssref/css3_pr_transform.asp

Support OwnedWell with four clicks & stay up to date <3.


ImageImageImageImage

Image
HULKSMASH
 
Posts: 791
Joined: Wed Aug 20, 2014 12:19 pm

Re: [STATS] Bug reports

Postby Hermione » Thu Dec 04, 2014 11:51 am

Hmm im using opera, one of the latest versions, and i have no idea why it shows like that, ill try to upgrade it and see if its fixed, since i dont have opera on auto update.
Image
User avatar
Hermione
banned
 
Posts: 269
Joined: Thu Sep 11, 2014 1:25 am
Location: Burlington, Vermont

Re: [STATS] Bug reports

Postby kE- » Thu Dec 04, 2014 12:07 pm

Hermione wrote:Hmm im using opera, one of the latest versions, and i have no idea why it shows like that, ill try to upgrade it and see if its fixed, since i dont have opera on auto update.


I have the same & some other issues at safari on my macbook, will make screenshot. So proper bug report afaik, good catch :) tnx!
kE-
 
Posts: 107
Joined: Sat Sep 13, 2014 3:49 pm

Re: [STATS] Bug reports

Postby Darkside » Thu Dec 04, 2014 12:24 pm

it's not vertical on chrome either...
Darkside
 
Posts: 280
Joined: Thu Sep 11, 2014 2:41 am

Re: [STATS] Bug reports

Postby SJA94 » Thu Dec 04, 2014 5:33 pm

Chrome version 39.0.2171.71 m, it's working fine.
Firefox version 33.1, it's working fine.
I.E version 11.0.9600.17207, it looks like this:
Image
...but what do you expect from internet explorer :mrgreen:
Download the latest unreal tournament inis Here (NEW DOMAIN)
Image
SJA94
 
Posts: 72
Joined: Wed Sep 10, 2014 9:38 pm
Location: England

Re: [STATS] Bug reports

Postby d3R » Thu Dec 04, 2014 5:35 pm

HULKSMASH wrote:d3r, will try again.


Still has a black 1px outline, i'm not sure but i am guessing that is not the new flag style?
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm

Re: [STATS] Bug reports

Postby HULKSMASH » Thu Dec 04, 2014 5:36 pm

I'll look into it, thanks for your reports.

Support OwnedWell with four clicks & stay up to date <3.


ImageImageImageImage

Image
HULKSMASH
 
Posts: 791
Joined: Wed Aug 20, 2014 12:19 pm

Re: [STATS] Bug reports

Postby d3R » Thu Dec 04, 2014 5:40 pm

SJA94 wrote:I.E version 11.0.9600.17207, it looks like this:

...but what do you expect from internet explorer :mrgreen:


I have version .17420 @ win7 and have the same.

The scrollbar looks nicer @ IE11 than FF33.1 though.
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm

Re: [STATS] Bug reports

Postby kE- » Thu Dec 04, 2014 7:09 pm

d3R wrote:
HULKSMASH wrote:d3r, will try again.


Still has a black 1px outline, i'm not sure but i am guessing that is not the new flag style?


Got to hard refresh (ctrl+R) or clean your cache if u had those images before, normally will be cached..
kE-
 
Posts: 107
Joined: Sat Sep 13, 2014 3:49 pm

Re: [STATS] Bug reports

Postby d3R » Thu Dec 04, 2014 8:45 pm

kE- wrote:
d3R wrote:
HULKSMASH wrote:d3r, will try again.


Still has a black 1px outline, i'm not sure but i am guessing that is not the new flag style?


Got to hard refresh (ctrl+R) or clean your cache if u had those images before, normally will be cached..


I thought ctrl+F5 does that, and i tried that before posting assuming those pics are cached. I just tried ctrl+R and that worked, thanks :)
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm

Re: [STATS] Bug reports

Postby Cromaniac » Thu Dec 04, 2014 9:18 pm

for the record, meep really did have a legit godlike xD
Cromaniac
 
Posts: 114
Joined: Wed Sep 10, 2014 8:45 pm

Re: [STATS] Bug reports

Postby Hermione » Thu Dec 04, 2014 9:42 pm

Okay i have just upgraded my opera browser to the latest version, and the names are showing vertically, so if anyone is having this problem, please make sure you upgrade your browser!
Image
User avatar
Hermione
banned
 
Posts: 269
Joined: Thu Sep 11, 2014 1:25 am
Location: Burlington, Vermont

Re: [STATS] Bug reports

Postby kE- » Fri Dec 05, 2014 4:40 pm

Hermione wrote:Okay i have just upgraded my opera browser to the latest version, and the names are showing vertically, so if anyone is having this problem, please make sure you upgrade your browser!


I did make a change to css, so might be that as well.. Is it shown at the right location?
kE-
 
Posts: 107
Joined: Sat Sep 13, 2014 3:49 pm

Re: [STATS] Bug reports

Postby Hermione » Sat Dec 06, 2014 1:28 pm

yea, when i upgraded my opera, it shows perfect now.
Image
User avatar
Hermione
banned
 
Posts: 269
Joined: Thu Sep 11, 2014 1:25 am
Location: Burlington, Vermont

Re: [STATS] Bug reports

Postby d3R » Sun Dec 07, 2014 2:50 pm

Hermione wrote:Okay i have just upgraded my opera browser to the latest version, and the names are showing vertically, so if anyone is having this problem, please make sure you upgrade your browser!


It works for me in FF, but not in IE11 (tried control+r, control + f5, delete cache).
d3R
 
Posts: 158
Joined: Wed Sep 10, 2014 8:26 pm


Return to Pugchannel(s)

Who is online

Users browsing this forum: No registered users and 0 guests

cron